Lord of the rings online.

Discuss the world of amBX-enabled gaming with other gamers.

Lord of the rings online.

Postby Arcyy » Sat Mar 28, 2009 3:23 pm

Hello everyone.

I have some problems with Lord of the rings online and ambx system (lights)
When i had my old pc with windows XP the lights worked great. buttt since i got my new pc with vista (64bit. i think) the lights wont work with lord of the rings online.
IS there anything i can do to fix it? i already tried reinstall the ambx software twice but nothing happened.

Hope someone can tell me how i can fix this?

Thanks anyway.
Cya all..
Word of warcraft + AMBX System = Awesome!
Arcyy
 
Posts: 26
Joined: Tue Aug 12, 2008 8:51 pm

Re: Lord of the rings online.

Postby Arcyy » Sun Mar 29, 2009 1:39 pm

Forum looks like dead.. lol where is everyone ?
Word of warcraft + AMBX System = Awesome!
Arcyy
 
Posts: 26
Joined: Tue Aug 12, 2008 8:51 pm

Re: Lord of the rings online.

Postby Langaleer » Sun Mar 29, 2009 11:06 pm

Arcyy wrote:Forum looks like dead.. lol where is everyone ?

Enjoying their spare time as its the weekend :wink:
User avatar
Langaleer
Moderator
 
Posts: 442
Joined: Fri Dec 28, 2007 5:41 pm

Re: Lord of the rings online.

Postby Arcyy » Mon Mar 30, 2009 1:27 pm

There r right to use there free time.

But hope someone can help me out here..

thnxx..
Word of warcraft + AMBX System = Awesome!
Arcyy
 
Posts: 26
Joined: Tue Aug 12, 2008 8:51 pm

Re: Lord of the rings online.

Postby PawPaw » Mon Mar 30, 2009 11:42 pm

In the website supported games list only "The Lord of The Rings: The Battle For Middle-Earth 2 " is supported although as we all tend to find out most unsupported games work fine albeit with lights only.

Does it appear in your control panel and if so what profiles are available for selection ?
Win7Pro 64, I5.760@ 4ghz, P55-e pro,DDR3 4 gig, 2xGTX460sli, X-Fi Fatality Pro, 2xV/raptor 300gig Raid 0, WD 750 & 500 gig,Tagan 900W, MX Performance Mouse, 24" TFT , Antec 1200 Case, Eclipse III KB,Megaworks THX 5.1, LG Blu-Ray , 3 amBX kits
User avatar
PawPaw
Moderator
 
Posts: 1012
Joined: Mon Feb 02, 2009 11:38 am
Location: UK

Re: Lord of the rings online.

Postby Arcyy » Tue Mar 31, 2009 11:42 am

Well.. its in the list i enable it untested. but when i did run ambx set on windows xp it worked. but on vista nothing happen. but also when i start the computer i get error, that ambx doesnt work + usb error or something. but when i click cancel on both errors the ambx work. cuz with h.a.w.k.s it works perfect so it cant be something with ambx set or installs.. so i dunno what i can do now.. thnx for the help anyway :)
Word of warcraft + AMBX System = Awesome!
Arcyy
 
Posts: 26
Joined: Tue Aug 12, 2008 8:51 pm

Re: Lord of the rings online.

Postby Arcyy » Wed Apr 01, 2009 9:29 am

anyone?
Word of warcraft + AMBX System = Awesome!
Arcyy
 
Posts: 26
Joined: Tue Aug 12, 2008 8:51 pm

Re: Lord of the rings online.

Postby PawPaw » Wed Apr 01, 2009 6:35 pm

Arcyy wrote:anyone?



I sent you a pm :D
Win7Pro 64, I5.760@ 4ghz, P55-e pro,DDR3 4 gig, 2xGTX460sli, X-Fi Fatality Pro, 2xV/raptor 300gig Raid 0, WD 750 & 500 gig,Tagan 900W, MX Performance Mouse, 24" TFT , Antec 1200 Case, Eclipse III KB,Megaworks THX 5.1, LG Blu-Ray , 3 amBX kits
User avatar
PawPaw
Moderator
 
Posts: 1012
Joined: Mon Feb 02, 2009 11:38 am
Location: UK

Re: Lord of the rings online.

Postby firestorm84 » Fri Apr 17, 2009 2:46 am

I am having the same problem. Running 32 bit Vista with LOTRO. It is detected as an unsupported game, but displays nothing as soon as it runs. Other unsupported games work, but I get absolutely no lights as soon as the loading screen turns on. Have you found any update on this? I would love to hear about it! Cheers!

-John
Core 2 - 6600 (2.4Ghz), 3 GB RAM, 7 Ultimate 64 bit, GeForce 8800GT x 2 (SLI), 1TB WD Caviar Black, Logitech MX Revolution Mouse, Logitech THX Z-5300e 5.1, amBX Starter Pack :)
firestorm84
 
Posts: 24
Joined: Fri Apr 17, 2009 2:42 am
Location: US, North Carolina

Re: Lord of the rings online.

Postby PawPaw » Fri Apr 17, 2009 10:30 am

I have many untested profile titles working just fine ( lights only ) so LOTRO is an odd one . I don't have that title to test but i'll see if i can find out anymore.
Win7Pro 64, I5.760@ 4ghz, P55-e pro,DDR3 4 gig, 2xGTX460sli, X-Fi Fatality Pro, 2xV/raptor 300gig Raid 0, WD 750 & 500 gig,Tagan 900W, MX Performance Mouse, 24" TFT , Antec 1200 Case, Eclipse III KB,Megaworks THX 5.1, LG Blu-Ray , 3 amBX kits
User avatar
PawPaw
Moderator
 
Posts: 1012
Joined: Mon Feb 02, 2009 11:38 am
Location: UK

Re: Lord of the rings online.

Postby PawPaw » Sat Apr 18, 2009 6:06 pm

Does it use punkbuster ? .
I believe there was an issue where punkbuster and the fxgen clashed.....
Not sure of the current situation on that though.

Also you could try turning off UAC (User Account Control) if you have it enabled.

To disable UAC,
- open the contol panel
- choose "User Accounts"
- choose your user account
- click on "Turn User Account Control on or off"
- deselect the "Use User Account Control on the bottom
- reboot
- start LOTRO

Turning this off has been reported to help other online games in relation to amBX lighting.
Win7Pro 64, I5.760@ 4ghz, P55-e pro,DDR3 4 gig, 2xGTX460sli, X-Fi Fatality Pro, 2xV/raptor 300gig Raid 0, WD 750 & 500 gig,Tagan 900W, MX Performance Mouse, 24" TFT , Antec 1200 Case, Eclipse III KB,Megaworks THX 5.1, LG Blu-Ray , 3 amBX kits
User avatar
PawPaw
Moderator
 
Posts: 1012
Joined: Mon Feb 02, 2009 11:38 am
Location: UK

Re: Lord of the rings online.

Postby firestorm84 » Sun Apr 19, 2009 1:38 am

Hey guys, thanks for the suggestions. UAC is disabled and LOTRO does not use punkbuster. Are there any steps I can try/test to try to get it working? It is detecting the game is running, but will not display any lights (it stops the standard windows one color lights from the illuminate app). I have patched every optional patch for Vista and for amBX. There is an updated geforce driver I will try (2 months newer) later today, but I am not sure that will help. Again, any input is appreciated since this is the one game I play the most :)
Core 2 - 6600 (2.4Ghz), 3 GB RAM, 7 Ultimate 64 bit, GeForce 8800GT x 2 (SLI), 1TB WD Caviar Black, Logitech MX Revolution Mouse, Logitech THX Z-5300e 5.1, amBX Starter Pack :)
firestorm84
 
Posts: 24
Joined: Fri Apr 17, 2009 2:42 am
Location: US, North Carolina

Re: Lord of the rings online.

Postby Milmoor » Sun Apr 19, 2009 9:59 am

Sorry, haven't tried that game. Since it does get detected, I would expect some light-effects.

[enable system-admin mode]
Please do realize that although turning off UAC makes your user experience far more enjoyable, it does the same for the unwanted users. It's a bit of a pain to get anwer all of those popups, I know. But it really stops more malware than most commercial packages, and the amount of questions will get less after a while.
[/enable system-admin mode]
Take a look at the Wiki for all those questions you didn't dare ask.
Milmoor
Moderator
 
Posts: 862
Joined: Fri Feb 29, 2008 9:25 am

Re: Lord of the rings online.

Postby firestorm84 » Sun Apr 19, 2009 3:45 pm

UAC can be a good thing for those who are not the best with handling malware, but I have not had any problems with it. I tried the most recent geforce drivers last night and it did not make any difference. Any other ideas are welcome. Cheers!
Core 2 - 6600 (2.4Ghz), 3 GB RAM, 7 Ultimate 64 bit, GeForce 8800GT x 2 (SLI), 1TB WD Caviar Black, Logitech MX Revolution Mouse, Logitech THX Z-5300e 5.1, amBX Starter Pack :)
firestorm84
 
Posts: 24
Joined: Fri Apr 17, 2009 2:42 am
Location: US, North Carolina

Re: Lord of the rings online.

Postby PawPaw » Sun Apr 19, 2009 7:03 pm

ok i've asked the Devs for some advice on this one. Will try and get some more info tomorrow....
Win7Pro 64, I5.760@ 4ghz, P55-e pro,DDR3 4 gig, 2xGTX460sli, X-Fi Fatality Pro, 2xV/raptor 300gig Raid 0, WD 750 & 500 gig,Tagan 900W, MX Performance Mouse, 24" TFT , Antec 1200 Case, Eclipse III KB,Megaworks THX 5.1, LG Blu-Ray , 3 amBX kits
User avatar
PawPaw
Moderator
 
Posts: 1012
Joined: Mon Feb 02, 2009 11:38 am
Location: UK

Next

Return to Games

cron