Fallout New Vegas not dectected

Discuss the world of amBX-enabled gaming with other gamers.

Fallout New Vegas not dectected

Postby vora637 » Mon Apr 25, 2011 4:42 pm

Hi guys

As the title says I can't get my amBX software to detect Fallout NV, it is a retail copy but runs through Steam, I have searched all over the forums and did spot some topics about Steam issues but none seemed to have any answers for the problem I have.

Now my amBX control panel works with any non steam game and app (i.e. itunes) but doesn't detect Steam or any game installed with it, is there a setting/ patch etc that I need to get amBX to work with Steam as I spotted you have a clan on Steam so I'm assuming it does work with it.

Just to give a little extra detail my amBX software and drivers are installed on my C drive, but all my programs/ games are installed on my Raid drive (E Drive). I have Steam and all games installed by set to 'run as admin', as well as any aspect of the amBX software set to the same.

Any help is appreciated.
System Spec:
OS: Win 7 x64
CPU: i7 920 @ 4.0Ghz
Mobo: Rampage III Extreme
RAM: 6 GB Corsair Dominator
GPU: Sapphire 6950 (Shaders unlocked) @ 885/1320 Mhz
HDD: Corsair Force 60 GB SSD
x2 Samsung F3 1 TB RAID 0
PSU: Thermaltake 1000W
amBX: Premium Kit.
vora637
 
Posts: 3
Joined: Mon Apr 25, 2011 3:34 pm

Re: Fallout New Vegas not dectected

Postby foxyboi » Mon Apr 25, 2011 10:14 pm

Steam isnt ambx enabled. The games that use steam to run are.
I think i had 1 of my steam games not working like you described.
If the game actually works normally just without ambx try the following.
go to C:\Program Files (x86)\Steam\steamapps\common or equivelent(hdd letter may change)
then select on the individual game folder such as; Call of duty Black Ops.
go into the folder and run the .exe file that makes the application run.
Ambx should then detect it. Exit the game. Enable ambx with the game and run the .exe file again.
ambx should now work with that game.
Exit and run through steam library

hope this solves the problem
Foxyboi
-----------------------------------------------------------------------------------------------------------------------------------------------------------------Core i5 650 4.0 Ghz, GTX570, 8GB DDR3 1333Mhz, 6TB series of Hdd, 2 Premium Ambx Kits, G15 + n52te, Saitek Cyborg mouse, Logitech Force3DPro, BD/DVD
MADCATZ OWNER! ]
User avatar
foxyboi
Moderator
 
Posts: 322
Joined: Wed Dec 26, 2007 9:50 pm
Location: Crawley UK

Re: Fallout New Vegas not dectected

Postby vora637 » Tue Apr 26, 2011 1:25 pm

@foxyboi

Thanks for the reply, I appreciate it.

I tried what you suggested but unfortunately it didn't work, I tried the launcher and direct game .exe in the E:>Program Files(x86)>Steam>steamapps>Common>Fallout NV folder but after firing up both of them nothing appeared in the amBX control panel.

Any other thoughts?
System Spec:
OS: Win 7 x64
CPU: i7 920 @ 4.0Ghz
Mobo: Rampage III Extreme
RAM: 6 GB Corsair Dominator
GPU: Sapphire 6950 (Shaders unlocked) @ 885/1320 Mhz
HDD: Corsair Force 60 GB SSD
x2 Samsung F3 1 TB RAID 0
PSU: Thermaltake 1000W
amBX: Premium Kit.
vora637
 
Posts: 3
Joined: Mon Apr 25, 2011 3:34 pm

Re: Fallout New Vegas not dectected

Postby foxyboi » Tue Apr 26, 2011 3:53 pm

the version of ambx you might be using might not be supported. i hear that there are a few problems with 3.6.2.
Try an older one to see if that works.
Other than that i have no other suggestions at the present time.
Maybe another admin will see this and have a brain wave which i may or may not have regarding this soon.
foxyboi
PS.
post back for any failed or successful attempts to get it working.
-----------------------------------------------------------------------------------------------------------------------------------------------------------------Core i5 650 4.0 Ghz, GTX570, 8GB DDR3 1333Mhz, 6TB series of Hdd, 2 Premium Ambx Kits, G15 + n52te, Saitek Cyborg mouse, Logitech Force3DPro, BD/DVD
MADCATZ OWNER! ]
User avatar
foxyboi
Moderator
 
Posts: 322
Joined: Wed Dec 26, 2007 9:50 pm
Location: Crawley UK

Re: Fallout New Vegas not dectected

Postby vora637 » Tue Apr 26, 2011 5:48 pm

Ok I got it working.

What I didn't realise is that the gaming FXGen is stored in a different folder in my C Drive.

All the amBX software (on my PC) is stored in Program Files (x86), expect FXGen was stored in Program Files and I never set the two copies of FXGen and the amBXAppStarterAsAdmin .exe's (in the win32 and x64 folders) as Admin in the preferences.

As soon as I did and fired up Fallout and turned it off it flagged up on my notifications for amBX.

Thanks foxyboi, if u didn't mention the probs with 3.6.2 I wouldn't of spotted were FXGen was located.
System Spec:
OS: Win 7 x64
CPU: i7 920 @ 4.0Ghz
Mobo: Rampage III Extreme
RAM: 6 GB Corsair Dominator
GPU: Sapphire 6950 (Shaders unlocked) @ 885/1320 Mhz
HDD: Corsair Force 60 GB SSD
x2 Samsung F3 1 TB RAID 0
PSU: Thermaltake 1000W
amBX: Premium Kit.
vora637
 
Posts: 3
Joined: Mon Apr 25, 2011 3:34 pm

Re: Fallout New Vegas not dectected

Postby foxyboi » Tue Apr 26, 2011 11:22 pm

Great. Glad you got them working!!!
Happy gaming!.
Foxyboi
-----------------------------------------------------------------------------------------------------------------------------------------------------------------Core i5 650 4.0 Ghz, GTX570, 8GB DDR3 1333Mhz, 6TB series of Hdd, 2 Premium Ambx Kits, G15 + n52te, Saitek Cyborg mouse, Logitech Force3DPro, BD/DVD
MADCATZ OWNER! ]
User avatar
foxyboi
Moderator
 
Posts: 322
Joined: Wed Dec 26, 2007 9:50 pm
Location: Crawley UK


Return to Games